หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: เมื่อถึงคราว Realtek ใช้ได้บน ESX  (อ่าน 7428 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
cluangar
Administrator
Hero Member
*****
ออฟไลน์ ออฟไลน์

กระทู้: 759


ดูรายละเอียด
« เมื่อ: เมษายน 24, 2009, 02:58:21 PM »

  หลังจากดำดิ่งหา driver ทั้ง mod เอง (แต่ตำราฝึกขาดบางกระบวนท้า)  กิ๊กอย่าง Realtek จึงไม่ปันใจให้  แต่ความหวังในการพิชิตใจ Realtek ไม่เคยลดละ  บัดนี้เราสามารถใช้ Realtek ใน ESX ได้แล้ว  ผลงานเอามาให้ดู   ยิงฟันยิ้ม


* DemoRealtekOnESX350.PNG (43.63 KB, 1088x592 - ดู 503 ครั้ง.)

* DemoRealtekOnESX350_2.PNG (247.07 KB, 1280x1024 - ดู 486 ครั้ง.)
« แก้ไขครั้งสุดท้าย: เมษายน 24, 2009, 03:25:53 PM โดย cluangar » บันทึกการเข้า
Jiggy
Newbie
*
ออฟไลน์ ออฟไลน์

กระทู้: 27


ดูรายละเอียด
« ตอบ #1 เมื่อ: เมษายน 26, 2009, 04:29:54 PM »

ขั้นตอนการ ลงทำยังไงหรอครับ ลงจาก ไฟล์ติดตั้งได้เลย หรือว่า ลงตัว esx ตัวปกติ ก่อน แล้วค่อย mod ทีหลัง หรือว่ายังไงครับ  ยิงฟันยิ้ม
บันทึกการเข้า
cluangar
Administrator
Hero Member
*****
ออฟไลน์ ออฟไลน์

กระทู้: 759


ดูรายละเอียด
« ตอบ #2 เมื่อ: เมษายน 26, 2009, 07:01:21 PM »

  - -" มันขึ้นกับว่าจะ mod ระดับไหนครับ  ตอนนี้มีแนวโน้ม mod ระดับ CD ติดตั้งของ ESXi ได้  ส่วน 3.5 Mod หลังจากติดตั้งปรกติครับ  ขั้นนตอนค่อนข้างยุ่งยากสำหรับคนที่ยังไม่เคย Mod Dev ID มาเลย  เพราะ Mod ครั้งนี้คือการเอา Driver ที่ไม่ได้ Support จากทาง VMware ติดตั้งลงไปแทนที่หรือเพิ่มครับ
บันทึกการเข้า
Jiggy
Newbie
*
ออฟไลน์ ออฟไลน์

กระทู้: 27


ดูรายละเอียด
« ตอบ #3 เมื่อ: เมษายน 27, 2009, 01:16:27 AM »

 สำหรับคนที่ยังไม่เคย Mod Dev ID มาเลย 

ผมคงยังไม่ถึงขั้นนั้นแน่เลยครับ  ยิงฟันยิ้ม ยิงฟันยิ้ม
บันทึกการเข้า
cluangar
Administrator
Hero Member
*****
ออฟไลน์ ออฟไลน์

กระทู้: 759


ดูรายละเอียด
« ตอบ #4 เมื่อ: เมษายน 27, 2009, 06:02:31 PM »

  ตอนนี้ลอง Test ประสิทธิภาพอยู่ได้ผลออกมาแปลกๆ  กับ Realtek ที่นำมาเป็นหนู  โดย Cardเป็น Gigabit Network แต่เมื่อ Transfer File กันระหว่าง Win  ประสิทธิภาพแย่มากๆ Speed อยู่ราวๆ 1MB/s   ร้องไห้
  แต่ถ้าใช้ FTP ส่งข้อมูลกันไม่เกิดปัญหาข้างต้น  จนสุดท้ายต้องปรับ Card ให้ทำงานแค่ 100Mb/s Half Duplex จึงจะส่งข้อมูลบน Win มาที่ราวๆ 7MB/s  ร้องไห้
   ถ้าได้ Source Code มา Reverse Compile คงจะหาทางแก้ปัญหาได้ดีกว่านี้  คงต้องรอต่อไปกับคำภีร์ดัดแปลง Driver  ร้องไห้

   เล่นเอาเหนื่อยปัญหาน่าจะมาจาก Card ตัวที่มาทดสอบมากกว่าย้ายไปใช้บน win แบบ Native ก็มิวายอาการแปลกๆ  ยิ่งเปิดใช้งาน Jumbo Frame อาการเหมือนกับบน ESX เลย
« แก้ไขครั้งสุดท้าย: พฤษภาคม 01, 2009, 08:02:09 AM โดย cluangar » บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป: