หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: ESXI ลงแล้วไม่ผ่าน  (อ่าน 7450 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
ulit
Newbie
*
ออฟไลน์ ออฟไลน์

กระทู้: 1


ดูรายละเอียด
« เมื่อ: ตุลาคม 16, 2009, 03:12:23 PM »

ติดที่ขั้นตอน Failed to load tpm
กับ tmpdriver
ครับ

รบกวนด้วยครับ มือใหม่
บันทึกการเข้า
cluangar
Administrator
Hero Member
*****
ออฟไลน์ ออฟไลน์

กระทู้: 759


ดูรายละเอียด
« ตอบ #1 เมื่อ: ตุลาคม 16, 2009, 03:15:20 PM »

  น่าจะบอก Hardware ที่ใช้  และ ESXi Version อะไรด้วยนะครับ  จะได้ช่วยแก้ปัญหาได้
บันทึกการเข้า
Jiggy
Newbie
*
ออฟไลน์ ออฟไลน์

กระทู้: 27


ดูรายละเอียด
« ตอบ #2 เมื่อ: พฤศจิกายน 07, 2009, 07:39:08 PM »

ก็เจอเหมือนกันคับ แต่ของผมเป็นตอนรัน เพราะผมใช้ portable esxi ไม่ว่าจะเป็น esxi3 หรือ esxi4 ก็รันไม่ผ่านครับ ขึ้นว่า "Failed to load lvmdriver" ครับ

เครื่องที่ผมลองเป็น Joybook S32

CPU : T7250
Chipset : GM965
Southbridge : 82801HBM
Ram : 2G

ครับ
บันทึกการเข้า
cluangar
Administrator
Hero Member
*****
ออฟไลน์ ออฟไลน์

กระทู้: 759


ดูรายละเอียด
« ตอบ #3 เมื่อ: พฤศจิกายน 07, 2009, 08:32:28 PM »

  มันตอบค่อนยากนะครับแต่ละ case แต่ละ hardware แต่เท่าที่ลองมาคือจะติดปัญหาส่วนของ bios ที่ mainboard เป็นหลักมีปัญหากับการทำงานของ io ในระบบ พวก ioapic, apic ทำให้การ load device ต่างๆไม่สำเร็จ
  tpm นั่งนึกๆเหมือนเคยเจอบน board ของ atom ที่เคยลอง  ผมปล้ำมันจำ load ได้แต่ทำงานได้ห่วยๆเลยไม่ค่อย work เท่าไร
บันทึกการเข้า
cluangar
Administrator
Hero Member
*****
ออฟไลน์ ออฟไลน์

กระทู้: 759


ดูรายละเอียด
« ตอบ #4 เมื่อ: พฤศจิกายน 08, 2009, 09:56:57 AM »

  การเล่น ESX บนเครื่อง WhiteBox มีความเสี่ยง  ควรใช้ portable ESX ก่อนลงทุน
 ยิงฟันยิ้ม

  แต่เท่าที่ผมเคยลองกับ com มาทั้ง note และ desktop น่าจะเกิน 80% เล่นได้สบายๆครับ  แต่ถ้าไม่ mod driver ใส่เข้าไปก็ต้องเป็นเครื่องรุ่นเก่าหน่อยส่วนใหญ่จะเล่นได้
« แก้ไขครั้งสุดท้าย: พฤศจิกายน 08, 2009, 10:00:59 AM โดย cluangar » บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป: